Opened 2 years ago

Closed 2 years ago

Last modified 12 months ago

#10195 closed enhancement (duplicate)

GUI: Add screenshot save directory parameter

Reported by: dafioram Owned by: criezy
Priority: normal Component: GUI
Keywords: Cc:
Game:

Description

I would like to be able to specify where the screenshots get saved.

I think it would make sense for this be an option in the scummvm.ini and a gui option. This feature addition would function similar to how specifying where saved games are saved and loaded from.

It would just choose a default place like it does now if the user didn't change it.

Change History (3)

comment:1 by criezy, 2 years ago

The possibility to specify the screenshot save directory in the ini file was implemented in commit e96c057 in April. The config key to use is screenshotpath (and this is documented in the README).

I wasn't sure about the need to expose this in the GUI at the time so I didn't do it. Thus I am keeping this request open as it is not fully implemented.

comment:2 by dafioram, 2 years ago

Owner: set to dafioram
Resolution: wontfix
Status: newclosed

I am fine with just having the option in the ini file.

comment:3 by criezy, 12 months ago

Owner: changed from dafioram to criezy
Resolution: wontfixduplicate

Duplicate of #7726

Note: See TracTickets for help on using tickets.