Opened 21 months ago

Closed 6 months ago

#10174 closed defect (duplicate)

WIN32: no output for command line usage

Reported by: criezy Owned by: digitall
Priority: normal Component: Port: Win32
Keywords: Cc:
Game:

Description

The 1.9.0 release as well as daily builds from buildbot do not show any output when used in the command line with for example --help or other flags that are supposed to output some text to stdout.
The daily builds from Kirben do work as expected though.

This is on Windows 10.

Change History (3)

comment:1 Changed 21 months ago by dafioram

Same thing for win64, see #9804

comment:2 Changed 7 months ago by digitall

Component: PortsPort: Win32

comment:3 Changed 6 months ago by digitall

Owner: set to digitall
Resolution: duplicate
Status: newclosed

#10809 is a duplicate of this, but with more information so closing this as duplicate.

Note: See TracTickets for help on using tickets.