Opened 2 years ago

Closed 2 years ago

#10110 closed defect (invalid)

TITANIC: Restaurant plays wrong music

Reported by: dafioram Owned by: dafioram
Priority: low Component: Engine: Titanic
Keywords: Cc:
Game: Starship Titanic

Description

In scummvm it plays the top of the well music while in the restaurant in the original it is something else.

e84c164bde6ebf45ff4e84089e4d0c25bb03d8b6

Change History (2)

comment:1 by dreammaster, 2 years ago

Is this when you first enter the restaurant, or later, after having fiddled with the cylinders? Because I went there for the first time, and as far as I can tell, it sounds like the original.

comment:2 by dafioram, 2 years ago

Owner: set to dafioram
Resolution: invalid
Status: newclosed

I cannot reproduce.

Note: See TracTickets for help on using tickets.