Opened 2 years ago

Closed 2 years ago

#10085 closed defect (worksforme)

SCI: LSL7: Drawing order issue during while winning bowling competition

Reported by: GeekZolda Owned by: csnover
Priority: normal Component: Engine: SCI
Keywords: sci32 Cc:
Game: Leisure Suit Larry 7

Description

When using the "enhanced" bowling ball in the bowling game, the bowling ball is drawn behind the pins before exploding. Might be a bug that was in the orginal, but I dont believe so.

Attachments (1)

lsl7-cd.013 (86.3 KB ) - added by GeekZolda 2 years ago.
Just bowl to trigger visual bug

Download all attachments as: .zip

Change History (4)

by GeekZolda, 2 years ago

Attachment: lsl7-cd.013 added

Just bowl to trigger visual bug

comment:1 by GeekZolda, 2 years ago

Closed scummvm and reloaded the save and now I cant seem to reproduce the bug.

Maybe it was a one off thing ?

comment:2 by csnover, 2 years ago

Component: --Unset--Engine: SCI
Keywords: sci32 added
Summary: Drawing order issue during while winning bowling competitionSCI: LSL7: Drawing order issue during while winning bowling competition

comment:3 by csnover, 2 years ago

Owner: set to csnover
Resolution: worksforme
Status: newclosed

Thanks for your report! I am not able to reproduce this issue with the given save game. Since it sounds like you were also not able to reproduce this issue, if you are able to create a reliable test case in the future, please reopen this ticket with the necessary additional information. Thanks!

Note: See TracTickets for help on using tickets.