Opened 3 years ago

Closed 3 years ago

#10079 closed enhancement (duplicate)

SCI: SHIVERS1: GMM save games don't show useful picture

Reported by: dafioram Owned by: csnover
Priority: low Component: Engine: SCI
Keywords: sci32 Cc:
Game: Shivers 1

Description

Game: Shivers 1.02 Windows/English
Scummvm: 1.10.0git-4290-gf9c370d
OS: Win7-64

If you click on the games saved via GMM the picture shown is not of the scene you are at in the game, but it is of the in-game saving. It would be nice if it showed the background so the user can see where that saved game is.

Attachments (1)

scummvm00000.png (44.8 KB ) - added by dafioram 3 years ago.
screenshot of GMM load games screen

Download all attachments as: .zip

Change History (2)

by dafioram, 3 years ago

Attachment: scummvm00000.png added

screenshot of GMM load games screen

comment:1 by csnover, 3 years ago

Owner: set to csnover
Resolution: duplicate
Status: newclosed

Thanks for your report! This ticket is a duplicate of #9752.

Note: See TracTickets for help on using tickets.