Opened 21 months ago

Closed 19 months ago

Last modified 19 months ago

#10069 closed defect (invalid)

SCI: LSL7 DE: Boning Easter Egg not working (Text input too short)

Reported by: ADeadTrousers Owned by: csnover
Priority: low Component: Engine: SCI
Keywords: sci32 Cc:
Game: Leisure Suit Larry 7

Description

The easter egg in front of the boning suite does not work.
Normally you would be able to "unzip" the fly on the middle left statue and if you press the door bell after that the easter egg should be activated. Currently the torch changes to the last statue on the right side after pressing the button and nothing "easter worthy" happens.

I use the german version 1.04g on Window 10 (1703) 64bit and SCUMMVM 1.10.0git4294-ga851c3b184

Attachments (2)

lsl7-cd-de.001 (81.8 KB) - added by ADeadTrousers 21 months ago.
savegame right at the suit
lsl7-cd-de.002 (88.5 KB) - added by ADeadTrousers 21 months ago.
The correct save game ;)

Download all attachments as: .zip

Change History (10)

Changed 21 months ago by ADeadTrousers

Attachment: lsl7-cd-de.001 added

savegame right at the suit

comment:1 Changed 21 months ago by csnover

Keywords: sci32 added
Summary: LSL7 - Boning Easter Egg not workingSCI: LSL7: Boning Easter Egg not working

comment:2 Changed 21 months ago by katamu

Tested this easter in the english version 1.01 and it works fine. make sure you're doing unzip on the 'bulge' and not the statue itself.

comment:3 Changed 21 months ago by csnover

Owner: set to ADeadTrousers
Resolution: worksforme
Status: newpending

I am also unable to reproduce any problem with this easter egg when running English 1.01.

savegame right at the suit

I presume that the save game attached to this ticket is the wrong one since it starts in Larry’s room and has not unlocked the Owner’s Suite location.

Currently the torch changes to the last statue on the right side after pressing the button and nothing "easter worthy" happens.

The torches alight based on Larry’s proximity to them, not as a result of any easter egg activation in this location.

If you would, please reverify this behaviour following katamu’s instruction, and if it is still not working, please upload the save game at the Owner’s Suite. Thanks!

Last edited 21 months ago by csnover (previous) (diff)

comment:4 Changed 21 months ago by ADeadTrousers

Sorry, I mixed up the save game.
And yes i "unzipped" the bulge. It's not working.
Maybe because of the german version:
At the fashion contest the verb to scan the TMT card is "Reißverschluss öffnen" (unzip). But this is to long to enter in the Textbox. So I tried "öffnen" (open) or "aufmachen" but these do not work either.
I just searched the net for the german easteregg guide:
https://www.youtube.com/watch?v=tHBarth3hhY
There you can see the verb is "Reißverschluss öffnen" which is too long for the input.

Changed 21 months ago by ADeadTrousers

Attachment: lsl7-cd-de.002 added

The correct save game ;)

comment:5 Changed 20 months ago by ADeadTrousers

Owner: ADeadTrousers deleted
Summary: SCI: LSL7: Boning Easter Egg not workingSCI: LSL7 DE: Boning Easter Egg not working (Text input too short)

comment:6 Changed 20 months ago by ADeadTrousers

Resolution: worksforme
Status: pendingnew

comment:7 Changed 19 months ago by csnover

Owner: set to csnover
Resolution: invalid
Status: newclosed

Thanks for your report! In the YouTube video, the verb used is “Reißvershluß öffnen”, not “Reißvershluss öffnen”. Using this form, the easter egg is triggered correctly in ScummVM.

Last edited 19 months ago by csnover (previous) (diff)

comment:8 Changed 19 months ago by ADeadTrousers

Oh, shit... You are right. I totally missed that.
“Reißverschluss öffnen” is the new form (new german orthography)
“Reißverschluß öffnen” is the old form (old german orthography)
The game is that old of course ;)

Last edited 19 months ago by ADeadTrousers (previous) (diff)
Note: See TracTickets for help on using tickets.