Opened 2 years ago

Closed 2 years ago

#10009 closed defect (fixed)

IHNM: Gorrister invisible and stuck when reloading at mooring ring

Reported by: dafioram Owned by: bluegr
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: I Have No Mouth

Description

ScummVM: 1.10.0git-4092-gd4623c1
Tester OS: Win7-64
Game: I have no mouth, GOG English

If I walk outside with Gorrister where he ties the rope to the mooring ring and save, and then if I reload that saved game he will be invisible and unable to move. He can tie the rope tot he mooring while invisible, but that is it.

At this point it is stuck so you must reload a previous save. If you save it while stuck and reload you will still be stuck. This is probably in the original engine.

Attachments (3)

Untitled.png (179.0 KB ) - added by dafioram 2 years ago.
Gorrister invisible
ihnm.s09 (14.5 KB ) - added by dafioram 2 years ago.
Gorrister invisible
ihnm.s10 (20.3 KB ) - added by dafioram 2 years ago.
right before entering outside

Download all attachments as: .zip

Change History (4)

by dafioram, 2 years ago

Attachment: Untitled.png added

Gorrister invisible

by dafioram, 2 years ago

Attachment: ihnm.s09 added

Gorrister invisible

by dafioram, 2 years ago

Attachment: ihnm.s10 added

right before entering outside

comment:1 by bluegr, 2 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed

Thank you for finding this, this was a quite obscure bug, caused by a buggy scene entrance animation.

Fixed in commit 1fd3d105d3.

Note: See TracTickets for help on using tickets.