Opened 18 years ago

Closed 18 years ago

Last modified 12 months ago

#10 closed defect (fixed)

Day of the Tentacle

Reported by: SF/akawaka Owned by: SF/strigeus
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

Error(218): allocating Illegal Glob type 16 num 1!

When attempting the look at the battery plans that are
on the notice board downstairs.

Ticket imported from: #476103. Ticket imported from: bugs/10.

Change History (3)

comment:1 by SF/strigeus, 18 years ago

Caused by a bug in Scumm::validateResource()

comment:2 by SF/strigeus, 18 years ago

Owner: set to SF/strigeus
Resolution: fixed
Status: newclosed

comment:3 by digitall, 12 months ago

Component: Engine: SCUMM
Game: Day of the Tentacle
Note: See TracTickets for help on using tickets.